--envbJBWh7q8WU6mo
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

So . . . I need to get the Sequel gem working with SQLite on a Debian
system, with Ruby 1.8.  I have the sqlite3 package installed from APT,
and I have Sequel installed from gems.  What I also have is an error when
I try to "require 'sequel'" and "DB =3D Sequel.sqlite":

    /usr/lib/ruby/vendor_ruby/1.8/rubygems/custom_require.rb:36:in
    `gem_original_require': LoadError: no such file to load -- sqlite3
    (Sequel::AdapterNotFound)

What am I missing?

--=20
Chad Perrin [ original content licensed OWL: http://owl.apotheon.org ]

--envbJBWh7q8WU6mo
Content-Type: application/pgp-signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.14 (FreeBSD)

iEYEARECAAYFAk3zzM0ACgkQ9mn/Pj01uKXa3gCgzbcCMXT1ilPDwG8d2qvmdOBa
9x8AoJnAboWBhyYzd5jDBcuA4w1vWOiC
=0V/H
-----END PGP SIGNATURE-----

--envbJBWh7q8WU6mo--

So . . . I need to get the Sequel gem working with SQLite on a Debian
system, with Ruby 1.8.  I have the sqlite3 package installed from APT,
and I have Sequel installed from gems.  What I also have is an error when
I try to "require 'sequel'" and "DB =3D Sequel.sqlite":

    /usr/lib/ruby/vendor_ruby/1.8/rubygems/custom_require.rb:36:in
    `gem_original_require': LoadError: no such file to load -- sqlite3
    (Sequel::AdapterNotFound)

What am I missing?

--=20
Chad Perrin [ original content licensed OWL: http://owl.apotheon.org ]
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.14 (FreeBSD)

iEYEARECAAYFAk3zzM0ACgkQ9mn/Pj01uKXa3gCgzbcCMXT1ilPDwG8d2qvmdOBa
9x8AoJnAboWBhyYzd5jDBcuA4w1vWOiC
=0V/H
-----END PGP SIGNATURE-----