Hi Ned

I have vim compiled with ruby support. Did you have a specific
question? If you are new to compiling your own software I would be
willing to help you but I first need to know a bit about the system
your running. Are you running a Linux distro or *BSD? Is ruby already
on your system? Do you have gcc installed?

~Stu

On Thu, Jun 9, 2011 at 6:10 AM, Ned <rails.nerd / gmail.com> wrote:
> Hi
>
> Maybe no the best spot to ask this, but difficult to find answers and
> I know how much Ruby folk love VIM
>
> Just trying to compule VIM 7.3 with Ruby 1.9.2
>
> There is a thread over here about this:
> http://groups.google.com/group/vim_use/browse_thread/thread/30cd7cd7fcb5c779/db93a44f86bdafee?lnk=raot&fwc=1
>
> Any tips would be greatly appreciated
>
>