Hello Team,

Couple hours ago I updated to a new version of gems, by using *gem update
--system*

Now I've been trying to use gem and I get the following message:

*<internal:lib/rubygems/custom_require>:30: stack level too deep
(SystemStackError)*

Please notice that I can't even issue the command *gem -v:*
*
gem -v
<internal:lib/rubygems/custom_require>:30: stack level too deep
(SystemStackError)
*
*
*
Any help will be greatly appreciated.

Thank you


-- 
Ruby Student