On May 27, 6:00=A0am, unbewusst.s... / fai.invalid (Une B=E9vue) wrote:
> I'm using :
> ruby 1.8.6 (2007-03-13 patchlevel 0) [powerpc-darwin7.3.1]
> and try to install ubygems-update by gem and i got :
> $ sudo gem install rubygems-update
> ERROR: =A0While executing gem ... (Gem::RemoteSourceException)
> =A0 =A0 HTTP Response 302
>

Please check the sources you have defined in RubyGems:

gem sources --list

It needs to contain http://rubygems.org

If http://gems.rubyforge.org is present, please remove it with "gem
sources --delete URL" command

> also installing rubygems-1.7.2 or 1.8.4, by sudo ruby setup.rb; got
> errors...
>

You're using an old version of Ruby (1.8.6) and newer versions of
RubyGems do not support it, so either the gem installation or the
manual installation are going to fail.

The latest version that did support was 1.3.6

--
Luis Lavena