Thank you both very much, so far you both have been helpful.

Now I added DataMapper to the Gemfile, and it installed it. Added 
`require 'bundler/setup'` to movies.db, and changed `require "movies"` 
to `require
File.dirname(__FILE__)+"/movies"` in the config file. Everything pushed 
to Heroku just fine after these changes, but I still get errors that I'm 
not sure how to solve.

/app/.bundle/gems/ruby/1.9.1/gems/dm-core-1.1.0/lib/dm-core/adapters.rb:163:in 
`require': no such file to load -- dm-sqlite-adapter (LoadError)

I also attached a new heroku log in case there are other errors I am not 
seeing.


Thanks in advance for your help, greatly appreciate it.

Attachments:
http://www.ruby-forum.com/attachment/6220/herokuLogs2.txt


-- 
Posted via http://www.ruby-forum.com/.