On Sun, 22 May 2011 23:31:44 +0900
Gavin Chen <dickyhide / gmail.com> wrote:

> First I used "gem install reubyscript2exe" to install

Don't use it.  It won't work with any recent version of Ruby.



-- 
http://spiralofhope.com