> Given that Ruby appears to be switching to the BSD License with version
> 1.9.3, I think that's probably an appropriate choice.  If you basically
> mean that anybody should be able to use it under whatever license they
> like

Switched it to BSD.
Good idea!
-r

-- 
Posted via http://www.ruby-forum.com/.