On Fri, 13 May 2011, Ruby Student wrote:

> Hello team,
>
> I installed jruby 1.6.1, as fully described below.
> When I run the *jruby -v* command, it fails. Please see output at the end of
> this post.

I dug into this a few months ago.  It looks like the IBM implementation of 
Java doesn't support the "-client" command line switch.  I wound up 
switching to a different version of Java.

-- Matt
It's not what I know that counts.
It's what I can remember in time to use.