>> Debian package: apt-get install libopenssl-ruby1.9

I tested with the precompiled libopenssl-ruby1.9.1 and the precompiled 
ruby1.9.1 from Ubuntu. Still no Digest::Base.

> What versions of debian/ubuntu/redhat?


Ubuntu 10.04.2 LTS

uname -a
Linux bixeonws 2.6.32-31-server #61-Ubuntu SMP Fri Apr 8 19:44:42 UTC 
2011 x86_64 GNU/Linux


Debian 5.0.8

uname -a
Linux maxwell 2.6.31.5 #1 SMP Fri Nov 6 17:07:54 CET 2009 x86_64 
GNU/Linux


And my Mac -> snoleopard.


> You could also try RVM (after installing the -dev[el] packages).

No idea what this does. I would like to simply compile my own ruby and 
have it working.



:o|


Martin

-- 
Posted via http://www.ruby-forum.com/.