On Thu, May 12, 2011 at 10:15 AM,  <brabuhr / gmail.com> wrote:
> On Thu, May 12, 2011 at 9:22 AM, Martin Hansen <mail / maasha.dk> wrote:
>> Digest::Base does not work with neither my compilations of ruby1.9.1 and
>> ruby1.9.2 OR with the precompiled Ruby1.9 Debian and Ubuntu packages.
>
> Debian package: apt-get install libopenssl-ruby1.9

(Though I thought this step was no longer necessary?)

What versions of debian/ubuntu/redhat?

You could also try RVM (after installing the -dev[el] packages).