> Ubuntu: apt-get install libssl-dev

Already there:

maasha@maxwell:~/Install/src/ruby-1.9.2-p180$ dpkg -l | grep libssl
ii  libssl-dev                          0.9.8g-15+lenny11 
SSL development libraries, header files and
ii  libssl0.9.8                         0.9.8g-15+lenny11 
SSL shared libraries


> Mac: are you using a "ports" system?

Yes, openssl @1.0.0d (devel, security) is installed


I am beginning to suspect that ssl is not the problem. openssl and 
libssl and libssl-dev is installed on all systems. There is no options 
to select alternative paths to libssl in Ruby's configure script. 
Digest::Base does not work with neither my compilations of ruby1.9.1 and 
ruby1.9.2 OR with the precompiled Ruby1.9 Debian and Ubuntu packages.

:o( - what then?


Martin

-- 
Posted via http://www.ruby-forum.com/.