On Thu, May 12, 2011 at 6:59 AM, Martin Hansen <mail / maasha.dk> wrote:
> I have the following problem:
>
> NameError: uninitialized constant Digest::Base
>
> Apparently, there is something wrong my Ruby compilation.

Indeed :-)

> I have compiled Ruby 1.9.1 and 1.9.2 on Mac, Ubuntu, and Redhat. Same
> result. I suspect a missing dependency that don't raise the alarm.

Ubuntu: apt-get install libssl-dev
Red Hat: yum install openssl-devel
Mac: are you using a "ports" system?