Hi
I tried what was suggested (gem update -l),I got following result...

Updating installed gems
Updating minitest
ERROR:  While executing gem ... (Gem::GemNotFoundException)
    Could not find a valid gem 'minitest' (>= 0) locally or in a 
repository

Thanks

Nitin

-- 
Posted via http://www.ruby-forum.com/.