> To upgrade to the latest RubyGems, run:
> 
>  $ gem update --system  # you might need to be an administrator or root

I'm completely new to this stuff.  When should "gem update" alone ever be 
run?  Or does doing so break things?

---
Patrick Johnson