Sorry, there is a mistake.

incorrect : require 'ERB'
correct : require 'erb'