On Tue, May 3, 2011 at 8:33 PM, jake kaiden <jakekaiden / yahoo.com> wrote:
> unknown wrote in post #996479:
>
>> ruby -v
>> ruby 1.8.7 (2010-06-23 patchlevel 299) [x86_64-linux]
>
>
>        > realized that i was trying to install shoes under 1.8.7 - which won't
> work.

Really?  It built and ran:
    ./shoes
      "Welcome to SHOES"

(I only tested one sample; I would believe that not everything would
work properly.)

>    󱮹   > the mechanize gem, and everything should work out alright.

For the OP, yes I imagine that installing mechanize in 1.9 should get
past that hurdle.  (As you can see from my transcript, I ran into
further troubles with lib64 vs lib etc.)