I am trying to install/build shoes3 under Red Hat EL 6 and I am having heck
of a time.
I downloaded the *shoes3.run.sh* and when I run it I get the following
errors:

[root@oc7871667644 Downloads]# *./shoes3.run.sh*
*Verifying archive integrity... All good.
Uncompressing
Shoes................................................................................................
/tmp/selfgz122158916/shoes-bin: error while loading shared libraries:
libssl.so.0.9.8: cannot open shared object file: No such file or directory*

So, one would think that *libssl.so.0.9.8 *is missing. I looked for it on
the web for hours, and I can't find it. Some sites states that this is part
of OpenSSL. If this is the case, I already have the latest OpenSSL
installed, as you can see below.

[root@oc7871667644 Downloads]# rpm -qa | grep -i openssl
openssl-1.0.0-4.el6_0.2.x86_64
openssl098e-0.9.8e-17.el6.x86_64
openssl-1.0.0-4.el6_0.2.i686

Without exaggerations, I visited dozens of sites and browsed even more
articles about it. I CAN FIND THE DAR THING!

Any help is appreciated!

Thank you

-- 
Ruby Student