rubygems 1.7.2, ruby 1.8.7.

I thought this was the way to see what "pre" versions of a gem are
available:

  gem list --pre --remote someGem

When I try that though, I get this error message:

*** REMOTE GEMS ***

ERROR:  While executing gem ... (Gem::RemoteFetcher::FetchError)
    bad response Not Found 404
(http://gems.rubyonrails.org/prerelease_specs.4.8.gz)



Anyone know what's up?

-- 
Posted via http://www.ruby-forum.com/.