I'm going thru the book 'Learning Ruby' and am trying to use TK...
In IRB, I entered the command: require 'tk' but it returns: no such
file...
If I go to the shell and enter the command: tclsh it works.
So, I'm guessing I have TK but Ruby can't find it...
I'm a 'newbie' to the Mac and I've just gone thru the agony of updating
my Rails, I had to buy a Snow Leopard upgrade [$24.99] to do this...
I'm heading to the new version of the Pickaxe book and have done Rails a
while back on a PC...

So, I'm looking to use Rails but would like to put up a few apps with
TK...and I have to use the Mac...

I'd appreciate any help...

Thank you

-- 
Posted via http://www.ruby-forum.com/.