Robert K. wrote in post #994268:
> The standard and core libraries are full of those (File.open,

I'd forgotten about File.open with a block. That *is* good.

> Brian, we are (or rather: Ruby is) not
> loosing you, are we?

Only when 1.8 is end-of-life :-)

Regards,

Brian.

-- 
Posted via http://www.ruby-forum.com/.