On Tue, Apr 19, 2011 at 10:12 AM, Martin Hansen <mail / maasha.dk> wrote:
> unknown wrote in post #993757:
>> On Tue, Apr 19, 2011 at 6:30 AM, Martin Hansen <mail / maasha.dk> wrote:
>>> I am on Ruby 1.9.2.
>> What exact version? what platform? how was it installed?
>
> $ uname -a
> Darwin mel.local 10.7.0 Darwin Kernel Version 10.7.0: Sat Jan 29
> 15:17:16 PST 2011; root:xnu-1504.9.37~1/RELEASE_I386 i386 i386
>
> $ ruby -v j.rb
> ruby 1.9.2p180 (2011-02-18 revision 30909) [x86_64-darwin10.6.0]
> <internal:lib/rubygems/custom_require>:29:in `require': undefined
> class/module Digest::Base (ArgumentError)
>  >  > /Users/maasha/maasha_install/lib/ruby/gems/1.9.1/gems/RubyInline-3.9.0/lib/inline.rb:51:in
> `<top (required)>'
>  >  
> require'
>  >  ⺱
>
>
> Ruby I compiled and installed myself. Inline was installed: gem install
> RubyInline

Thanks; I'll try to give it a try to replicate this from home later.