--GBDnBH7+ZvLx8QD4
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Wed, Apr 13, 2011 at 10:27:06AM +0900, James Nathan wrote:
> does ruby need the visual studio 2008 to run?

Not even slightly.  The *only* thing you need to install that is not
already on your MS Windows computer when you get it out of the box should
be the Ruby distribution itself.  You can edit code in Notepad if you
want to (but stay away from MS Word for editing code of any kind).

--=20
Chad Perrin [ original content licensed OWL: http://owl.apotheon.org ]

--GBDnBH7+ZvLx8QD4
Content-Type: application/pgp-signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.14 (FreeBSD)

iEYEARECAAYFAk2l/JwACgkQ9mn/Pj01uKVMmACgj2jZbhAkXiS95tChTi8r1fLM
lXkAoNJwcwC3qT+0qAZWghZyjeJ2VknX
=hS9Y
-----END PGP SIGNATURE-----

--GBDnBH7+ZvLx8QD4--