On Mon, Apr 11, 2011 at 2:55 PM, Albert Schlef <albertschlef / gmail.com> wrote:
>
> My Ruby 1.9 doesn't have a "require_relative" method.

Mine does.

However:
PS C:\Sourcery\> irb
irb(main):001:0> RUBY_VERSION
=> "1.9.2"

-- 
Phillip Gawlowski

Though the folk I have met,
(Ah, how soon!) they forget
When I've moved on to some other place,
There may be one or two,
When I've played and passed through,
Who'll remember my song or my face.