On Apr 9, 8:57=A0am, Alexey Petrushin <axy... / gmail.com> wrote:
> solved, here's the solution:
>
> =A0 =A0 $ brew install libyaml
>
> =A0 =A0 require 'psych'
> =A0 =A0 require 'yaml'
>
> As far as I understood the default yaml engine 'syck' is broken and
> eventually will be replaced by psych in future ruby versions.
>
> --
> Posted viahttp://www.ruby-forum.com/.

Try ya2yaml