This post was helpful because it helped me to realize that I needed gcc
installed to install the gem

thx

-- 
Posted via http://www.ruby-forum.com/.