Hi,
Im currently trying to run a sodasuite test for SugarCRM when I run the
command I get a few errors can anyone tell me what they mean

I appreciate the help ahead of time:


C:\Ruby187\lib\ruby\gems\1.8\gems\soda-1.3.4>SodaSuite
--browser="firefox" --deb
ug --test="login.xml"
C:/Ruby187/lib/ruby/site_ruby/1.8/rubygems.rb:900:in
`report_activate_error': Ru
byGem version error: libxml-ruby(1.1.4 not >= 0) (Gem::LoadError)
        from C:/Ruby187/lib/ruby/site_ruby/1.8/rubygems.rb:248:in
`activate'
        from C:/Ruby187/lib/ruby/site_ruby/1.8/rubygems.rb:212:in
`try_activate'

        from
C:/Ruby187/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:57:in
`require'
        from
C:/Ruby187/lib/ruby/gems/1.8/gems/soda-1.3.4/lib/SodaUtils.rb:34
        from
C:/Ruby187/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:54:in
`gem_original_require'
        from
C:/Ruby187/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:54:in
`require'
        from C:/Ruby187/lib/ruby/gems/1.8/gems/soda-1.3.4/lib/Soda.rb:45
        from
C:/Ruby187/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:54:in
`gem_original_require'
        from
C:/Ruby187/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:54:in
`require'
        from
C:/Ruby187/lib/ruby/gems/1.8/gems/soda-1.3.4/bin/SodaSuite:34
        from C:/Ruby187/bin/SodaSuite:19:in `load'
        from C:/Ruby187/bin/SodaSuite:19

C:\Ruby187\lib\ruby\gems\1.8\gems\soda-1.3.4>

-- 
Posted via http://www.ruby-forum.com/.