unknown wrote in post #989064:
> On Thu, Mar 24, 2011 at 3:08 PM, Chip Burke <cburke / innova-partners.com>
> wrote:
>> 6 months later developer says "I gotta have 1.9.2!"
>
> Have you looked into something like RVM to help manage multiple
> versions of Ruby installed in independent prefixes?
>
>> above.
> Thanks.  Do you have any hosts running 1.9 that was not installed over
> a 1.8 install?  (I assume your hosts that only ever had 1.8 installed
> never behaved like this.)

Correct. 1.8.x installs have been stable for a long while starting with 
1.8.5 several years back. And these are all indeed upgrades from 1.8.x.

RVM has been discussed but the thought was get 1.9.x working first as a 
proof of concept, but I suppose RVM could work the opposite way and 
insulate versions. Regardless, one would think you could get a global 
install of 1.9.2 working as Fedora and CentOS aren't exactly back water 
odd ball distros.

-- 
Posted via http://www.ruby-forum.com/.