On Mar 9, 4:45=A0pm, Pierre Pepe <paniaguag... / gmail.com> wrote:
> Running Win7 64 bit
>
> Having troubles installing RMagick. I was following the read me, and I
> only got to the part where it tells you to type out "gem install rmagick
> --local" and then I get the following error: "ERROR: =A0Could not find a
> valid gem 'rmagick' (>=3D 0) in any repository"
>
> So... basically I'm not sure how to continue from here? I keep reading
> that there are ruby header files that I may not have or if I really need
> them.
>
> If I do, I'm not sure where or how to get them.
>
> Sorry for my nubness ;_;
>
> I appreciate the help in advance, thanks!
>

Please see RubyInstaller wiki section, Tutorials:

http://github.com/oneclick/rubyinstaller/wiki/Tutorials

To install RMagick gem you need RMagick development headers and
libraries, which you need to install from ImageMagick installers.

--
Luis Lavena