Hello Friends,

I have installed Ruby 1.8.6-26 and then tried to update its gems.

When I type following command and hit enter I got an error


c:\gem update --system

Updating RubyGems
 Error:while executing gem... <Gem::RemoteSourceException>
 Http response 302


I am stuck with this and unable to proceed further to install WATIR.

Please help me ASAp.Please see error file attached herewith.

Attachments:
http://www.ruby-forum.com/attachment/6017/gem1.png


-- 
Posted via http://www.ruby-forum.com/.