Alex Gutteridge wrote in post #984890:
> On Wed, 2 Mar 2011 08:10:22 +0900, Luis Lavena wrote:
>>> are
>> http://github.com/luislavena/rake-compiler
>> down
>>
>> If interested, post to RubyInstaller list:
>>
>> http://groups.google.com/group/rubyinstaller
>>
>> Regards,
>> --
>> Luis Lavena
>
>  Thanks Luis - I'll take a look.


Hello Alex, Luis

I've tried to use Rpy on windows but it doesn't work,
you need to install three things
Rpy-1.0.3.win32-py2.7-R.2.12.1
Numpy-1.5.1-win32-superpack-python2.7
Pywin32-216.win32-py2.7

and in the end you get
:
RuntimeError: No module named _rpy2111

do you think that it would be possible to use rsruby on windows soon?

Pascal

-- 
Posted via http://www.ruby-forum.com/.