Hi, I must be missing something very obvious but I don't get it. I
just want to use nokogiri 1.4.3:

~# gem list | grep nokogiri
nokogiri (1.4.4, 1.4.3)

~# irb
irb> gem "nokogiri", "=1.4.3"
true
irb> Nokogiri
NameError: uninitialized constant Object::Nokogiri
irb> require "nokogiri"
Gem::LoadError: can't activate nokogiri (= 1.4.4, runtime) for [],
already activated nokogiri-1.4.3 for []


How is supposed it to work? I know that "require_gem" is deprecated
(removed in fact).
I use gem 1.3.7.


Thanks a lot.

-- 
Iaki Baz Castillo
<ibc / aliax.net>