installing 1.8.6 using rvm fails on rubygems part.
would be nice if rvm just just skips the rubygems part for 1.8.6, or
maybe just display "note: skipping rubygems >1.4 is not supported.."
or something along that line..

best regards -botp

ps: long live 1.8.6, you served us well..


------------------------
.....
ruby-1.8.6-p420 - #rubygems installing to ruby-1.8.6-p420
ERROR: Error running 'GEM_PATH=......
WARN: ruby-1.8.6-p420 - #warning Installation of rubygems
ruby-1.8.6-p420 did not complete successfully.
....
------------------------