Thanks Luc!

Updating to the latest Bundler (v1.0.10) has resolved this.

Jits


On 1 February 2011 09:40, Luc Heinrich <luc / honk-honk.com> wrote:
> On 1 f=E9vr. 2011, at 09:37, Jiten Bhagat wrote:
>
>> This update seems to break Bundler...
>
> Quote from http://www.rubyinside.com/rubygems-1-5-0-released-now-supports=
-ruby-1-9-2-4240.html
>
> "RubyGems 1.5.0 and Bundler are not the best of friends! If you're depend=
ing on Bundler tonight, don't install RubyGems 1.5.0 just yet. However, a 1=
.5 compatible version of Bundler is due within the next 24 hours."
>
> --
> Luc Heinrich - luc / honk-honk.com
>
>
>