Eric Hodel wrote:
> On Jan 31, 2011, at 17:29, Eric Hodel wrote:
>> NOTE: Ruby 1.9 ships with rubygems and contains a very buggy
>> "gem-prelude". It is a gem loading system that can interfere with
>> updating rubygems itself. We do NOT recommend you update to rubygems
>> 1.4 if you're running ruby 1.9.x until we get that sorted out in a
>> future ruby release.
> Oops!  I forgot to remove this section from the README before release.  This only applies to 1.4.
> 
> RubyGems 1.5 will install on 1.9.2

Thanks very much. This is great news!

jwm