On Thu, Jan 27, 2011 at 10:05 AM, Quintus <sutniuq / gmx.net> wrote:

> The RUBY_ENGINE constant should define this, but I'm not sure wheather
> it's already in 1.8.

That doesn't appear to be defined in at least this Mac's MRI 1.8.7.

>> RUBY_VERSION
=> "1.8.7"
>> RUBY_DESCRIPTION
=> "ruby 1.8.7 (2009-06-12 patchlevel 174) [universal-darwin10.0]"
>> RUBY_ENGINE
NameError: uninitialized constant RUBY_ENGINE

Thanks for pointing it out, though.
-- 
Hassan Schroeder ------------------------ hassan.schroeder / gmail.com
twitter: @hassan