On Thu, Jan 27, 2011 at 11:22 AM, Ted Flethuseo <flethuseo / gmail.com> wrote:
> I don't understand why when I try to overload I get an error. Can I
> overload somehow?

Ruby does not support method overloading. Searching the list archives
should turn up plenty of explanations.

Ben