On Fri, Jan 21, 2011 at 9:34 AM, Piotr S. <thisredoned / gmail.com> wrote:

> I CAN install this gem using 'sudo gem install' but then I can't use it
> in rvm. I CAN'T install this gem without sudo just by 'gem install'
> because it produces said error.

What error? Instead of vaguely describing it, why don't you *fix* it?

You could start by saying *exactly* what gem and version you're
talking about, and showing the *entire error message*.


-- 
Hassan Schroeder ------------------------ hassan.schroeder / gmail.com
twitter: @hassan