Hi

I am trying to start up my application on Windows Vista with Ruby 1.8.6
and the Oniguruma-Patch applied. It results in this error:

lib/ruby/1.8/e2mmap.rb:51: Use Ruby 1.1 (RuntimeError)

the full error message is:

http://pastebin.com/U1T3SFK7

The app runs just fine on Linux with Ruby 1.8.6.

Any hints are highly appreciated.

Best
Zeno

-- 
Posted via http://www.ruby-forum.com/.