On Jan 10, 10:58   쮮 
> Hi!
> I downloaded Ruby-1.9.2-0p136 and run configure. It finishes with:
> ext/include/x86_64-linux/ruby/config.h updated
> ruby library version = 1.9.1
> configure: creating ./config.status
> config.status: creating Makefile
>
> So Ruby has a library, which has a different version than the ruby interpreter?
>

Read Ruby 1.9.2 release notes, also search, this has been asked
several times already.

--
Luis Lavena