Ok, as far as I can tell I got a Ruby-1.8.6-Oniguruma Windows Installer 
up and ready! ;) Thanks to the outstanding help of Luis Lavena Sensei 
and Jon over from Ruby-Installer for Windows.

I will double check my results asap.

So if you need Ruby-1.8.6 for Windows with the Oniguruma-Patch applied 
please get in touch. I also recommend that the Oniguruma-Patch should 
officially be applied for Ruby 1.8.8 to smoothen the road for all the 
developers that use the very stable Version of 1.8.6 (to stable, how can 
it be to stable http://url.ba/lxah ;) - but at sometime need to move on 
to Ruby 1.9.2.

This road has to be smooth. If it is not smooth then the popularity of 
Ruby will suffer and nobody wants that. Version 2.0 of Ruby should be 
the new new thing(TM).

So I am asking Yui Naruse http://url.ba/g8qu as the Ruby-Core people 
said they are open for questions.

Best
Zeno

-- 
Posted via http://www.ruby-forum.com/.