Ryan Davis wrote:
> DO NOT UPDATE RUBYGEMS ON RUBY 1.9! See UPGRADING.rdoc for details.

Apparently, RubyGems 1.4 works just fine on JRuby 1.6 in Ruby 1.9
mode. It appears, it's only YARV that's broken, not Ruby 1.9.

As if we needed more reasons to abandon Yet Another Random Vailure.
(Looking forward to Ruby 1.9 and Windows support in Rubinius. Yay!)

jwm