On Dec 24, 2010, at 05:53, Kedar Mhaswade wrote:
> With Ruby/ri 1.9.2, if I do: ri require_relative it says it does not
> know anything about it.
> 
> Any idea?

It is not documented in 1.9.2.  I committed some documentation for 1.9.3.