On Wed, Dec 22, 2010 at 2:45 PM, Kedar Mhaswade
<kedar.mhaswade / gmail.com> wrote:
>
> Exactly what is wrong? I think I have installed all the native library
> packages. But this *error* message is awfully terse.

Did you install any *-dev packages that ruby-debug-ide might need, too?

Debian and derivatives don't install those by default.

-- 
Phillip Gawlowski

Though the folk I have met,
(Ah, how soon!) they forget
When I've moved on to some other place,
There may be one or two,
When I've played and passed through,
Who'll remember my song or my face.