Hope I am not missing something obvious. I have searched high and low.
With rvm 1.1.6, ruby 1.9.2-p0 on Ubuntu 10.04, I tried to do:
gem install -v ruby-debug-ide

and I get:
---------------------------------------------------------------------------
Building native extensions.  This could take a while...
ERROR:  Error installing ruby-debug-ide:
  ERROR: Failed to build gem native extension.

/usr/local/rvm/rubies/ruby-1.9.2-p0/bin/ruby mkrf_conf.rb
Building native extensions.  This could take a while...
Gem files will remain installed in
/usr/local/rvm/gems/ruby-1.9.2-p0@global/gems/ruby-debug-ide-0.4.16 for
inspection.
Results logged to
/usr/local/rvm/gems/ruby-1.9.2-p0@global/gems/ruby-debug-ide-0.4.16/ext/gem_make.out
  ~  more
/usr/local/rvm/gems/ruby-1.9.2-p0@global/gems/ruby-debug-ide-0.4.16/ext/gem_make.out
/usr/local/rvm/rubies/ruby-1.9.2-p0/bin/ruby mkrf_conf.rb
Building native extensions.  This could take a while...
---------------------------------------------------------------------------

Exactly what is wrong? I think I have installed all the native library
packages. But this *error* message is awfully terse.

Thanks in advance for any help/pointers.

-Kedar