Ethan wrote in post #893993:
> C:/Ruby19/bin/ruby.exe extconf.rb
> checking for Ruby version >= 1.8.5... yes
> checking for stdint.h... *** extconf.rb failed ***
> Could not create Makefile due to some reason, probably lack of
> necessary libraries and/or headers.  Check the mkmf.log file for more
> details.  You may need configuration options.

I don't know if it's still actual for you Ethan but I've got the same 
error today trying to install rqr gem with latest ruby(1.9.2dev). This 
error happens during try_cpp function and it gave me a clue that 
something is wrong with my C++ compiler. Despite the fact that cpp was 
installed I still got the error and tried to install g++ using apt-get 
(i have ubuntu 10.04). Surprisely it works.

Hope this helped

-- 
Posted via http://www.ruby-forum.com/.