I have the same dependency problems pretty often and they really put a 
spanner in the works.

`activate': can't activate RubyInline (= 3.7.0, runtime) for 
["tomdoc-0.1.0"], already activated RubyInline-3.8.6 for 
["ParseTree-3.0.5", "tomdoc-0.1.0"] (Gem::LoadError)

What do people do in these situations? Is it possible to activate 
specific gem version for specific gem(s) , or does that make no sense?

-- 
Posted via http://www.ruby-forum.com/.