Hi all:
I installed textmate1.5.9 and ruby 1.9.2 on my OSX SL.
Now I met a problem when i use command-R to run my ruby script in
textmate. It always refers to ruby 1.8 to run the script.I searched some
methods in internet to resolve the problem.I tried to set var
TM_RUBY=/usr/local/bin/ruby.But this can't help.I also run
/usr/local/bin/ruby -v in shell.He tells me that he is ruby 1.9! Then
how can i do now?

I am a newbie in this forum. Can anyone help me ? Thanks. And say sorry
for my poor English.

-- 
Posted via http://www.ruby-forum.com/.