Peter Vandenabeele wrote in post #966325:
>
> It took me some time to figure out, but actually this is somewhat funny
> ...
>
> At some point, the ActiveRecord code calls "require 'mysql'"
>
(/usr/lib/ruby/gems/1.8/gems/activerecord-3.0.3/lib/active_record/connection_adapters/mysql_adapter.rb
> line 20).
>


Thank you Peter, now this issue is fixed. It is probably caused by the
incorrect setting of GEM PATH.

-- 
Posted via http://www.ruby-forum.com/.