On Sun, Dec 5, 2010 at 12:29 PM, Nikita Kuznetsov
<moog_master / hotmail.com> wrote:
>
> contents of gem_make.out file :
> /usr/bin/ruby1.8 extconf.rb
> extconf.rb:22:in `require': no such file to load -- mkmf (LoadError)
>  
"sudo apt-get install ruby-dev"

> What i was thinking is this. it keeps writing ruby 1.8, and i got the
> latest ruby 1.9.x atleast i think so). Maybe this is why ncurses isnt
> working?

Try "ruby19 -v".

-- 
Phillip Gawlowski

Though the folk I have met,
(Ah, how soon!) they forget
When I've moved on to some other place,
There may be one or two,
When I've played and passed through,
Who'll remember my song or my face.