Hi all, I was recently advised to use ncurses in order to do some event
handling. I'm very happy to try it, i have looked at the documentation
and im pretty satisfied, but now i have a small issue.
I can't seem to be able to install the ncurses gem...  Please help me
somebody.
Also, i'm thinking of using an IDE for programming in ruby,could you
guys advise me on one? At the moment i was trying to get
Netbeans,Aptana, IntellijIDEA to work, but i can't seem to get ncurses
to work in any of them. Any idea on what i should do and how?
Thanks in advance,
Nikita

-- 
Posted via http://www.ruby-forum.com/.